www.pryy.net > wEBlogiC11支持1.7吗

wEBlogiC11支持1.7吗

安装weblogic的时候里面会自动检查JDK的路径版本,是不是你换了一个后 对不上,需要在weblogic中重新设置一下 或者环境变量中重新设?

weblogic11g好像还只能支持jdk1.6,不能支持jdk1.7,weblogic12c好像能支持jdk1.7

weblogic9-->jdk1.5 weblogic10.XXX-->jdk1.6 weblogic12c-->jdk1.7 随便改会有兼容上的问题。

带的是1.6的JDK,不是,是根据weblogic的版本选择JDK,当然如果不支持64的系统中就不能用64位的。

首先说我不知道怎么解决。但是我有建议: 1.weblogic10.3,支持的是jdk1.6,我吧我原本用的myEclipse5.5GA换了8.0的 (建议你吧用到的别的 软件 工具及其相关更换支持jdk1.6版本的,也就是项目全部用jdk1.6这样就同步了) 2、用低版本的weblic吧...

不是有效的jdk 意思就是你的版本 可能太高了 你安装 jdk1.6 试试 看看 有问题么

把你的cmd这个脚本发出来,我看看

配置JAVA环境变量 $vi .bash_profile export JAVA_HOME=/usr/local/jdk1.7.0_80 export JRE_HOME=/usr/local/jdk1.7.0_80/jre export CLASSPATH=.:$JAVA_HOME/lib:$JRE_HOME/lib:$CLASSPATH export PATH=$JAVA_HOME/bin:$JRE_HOME/bin:$PATH exp...

系统设置中是否要JDK7的设置

你部署系统响应慢应该是1、系统第一次部署,访问的页面都需要将jsp编译。第二次访问系统页面不慢了应该就是这个问题2、电脑卡了 可能是你的电脑资源问题 cpu内存和weblogic配置的内存都有关系的

网站地图

All rights reserved Powered by www.pryy.net

copyright ©right 2010-2021。
www.pryy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com