www.pryy.net > mC1.8.9moD

mC1.8.9moD

他写的是其中有一个mod需要的forge版本是要11.15.1.1726【证明目前楼主的forge版本太低了】

一、下载optifine http://optifine.net/adloadx?f=OptiFine_1.8.9_HD_U_H8.jar,然后分两种情况: 1、已安装Forge:将下载的文件放在游戏.minecraft目录下Mods中即可 2、无Forge:打开该文件,选择游戏目录,点Install即可。 二、安装后打开游戏...

Mcbbs有你更精彩。。。。自己百度找这个官方论坛

首先下载好mod然后右键(本人是这样用)我的世界图标,点击查找目标(XP版本)点击.minecraft文件然后versions,接着点击1.8.8版本点击mods文件,然后把mod拖进去...(内存要够) --------冷漠留

如果是正版 百度forge 进入forge官网 找到对应版本的下载地址 下载 安装 然后在.minecraft文件夹下产生一个mods文件夹 把下载的mod放进去即可 如果是盗版 百度我的世界1.8.9简单整合包下载就好了

有闲置的房屋时村民们就会结合,而“房屋”的定义是一扇拥有“里面”和“外面”的木门。房屋的“里面”比门的另一面要多拥有“屋顶”,而当一个方块满足在门面对的两侧五米以内,上表面在白天暴露在日光下且其底面比门的底面高时,就会被记作“屋顶”的一部...

可能mod版本不匹配,你可以下多玩我的世界盒子,里面可以下匹配的版本。

盗版的话,这是应当的,正版的话,可能是帐号,延迟,JAVA未安装,mod冲突等等问题

http://pan.baidu.com/s/1nt9hzmh 显卡要求很高的 http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1286604-shaders-mod-updated-by-karyonix#c9094 原帖在此

嗯,检查下面几点 1,版本号是一样的么,因为很多网站上小编很马虎,经常表着172的结果下下来发现是162的 2,装了api没有,很多mod需要各种api支持,否则会与其他mod发生冲突 3,如果这都不好使,就换个网站,重下一个

网站地图

All rights reserved Powered by www.pryy.net

copyright ©right 2010-2021。
www.pryy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com