www.pryy.net > 我的世界1.8.1moD

我的世界1.8.1moD

首先下载modloader,这个可以为你解决大部分的mod冲突问题 其次,看好你的minecraft版本,去下载对应版本的mod 大部分的mod安装过程如下,有小部分mod可能安装方法比较特别,但是下载的地方都会有说明: 解压mod文件,出来好多class文件,把他们...

首先你的minecraft1.8.1里面已经有了forge,就是在游戏界面的左下角那有很多排字,就可以装mod。下面是装模组的教程: 先打开你所用的我的世界文件夹,,然后你会在文件夹的界面,发现一个叫“.minecraft”的文件夹,然后你点进去,慢慢找一个为"m...

您好!首先下载mod本体(一般是.jar文件或者压缩包文件,注意压缩包文件不要解压),然后将mod本体拖入以下目录: .minecraft\mods 如果找不到这个目录,尝试寻找这个目录: .minecraft\versions\你对应游戏版本的文件夹\mods 拖入以后,打开游...

每一个mod的一些代码都特定只能在一个版本使用,如果通用很有可能会出现方块错乱等现象,或者东西无法正常使用,不过你真不害怕这些问题也可以试试。

首先你玩的游戏版本就必须要是1.81,然后找到游戏文件里的map文件夹,把MOD复制进去然后在进游戏就可以了。(提示有些MOD需要解压,有的则下载后不需要解压请楼主自行测试),别忘了采纳

首先你需要安装forge,forge是一个mod支持器,大多数mod需要forge的支持。forge可以用官方制作的安装器安装,只要选定游戏目录然后点击安装就好了。安装好forge会发现游戏目录里多一个mods文件夹,把你想安装的mod的压缩包拖进mods文件夹,再打...

首先,你需要有相应版本的mod。 在我的世界游戏文件夹中,会有一个“.Minecraft”的文件夹,打开后里面还有一个 “mods”的文件夹,这里面装载着该游戏的所有mod。 把对应版本的mod(你的是1.8.1版本)拖拽到上文的“mods”文件夹中,登录游戏后即可使...

首先你的游戏版本是否安装了forgen,让后在游戏目录下找到.minecraft文件夹,打开,找到mods文件夹,打开,把你要的mod放进去(请注意这个mod是游戏版本支持的才可以),打开游戏,就可以玩了。

一般来说能1.8的Mod是可以在1.8以下版本及1.8.x使用的(x可以是任何数字,如1.8.0与1.8.8)你是在哪里下载的?请追问告诉我

任何版本都是一样的,打开一个名字叫.minecraft的文件夹再打开里面的mods文件夹,然后把你要安装的mod,复制到里面就完成了。

网站地图

All rights reserved Powered by www.pryy.net

copyright ©right 2010-2021。
www.pryy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com