www.pryy.net > 我的世界1.8.0的moD

我的世界1.8.0的moD

抱歉,不能,1.7.X和1.8之间的mod,目前还没见过可以通用的。 就算是通用,也只能是相同的版本间通用,比如1.6.X版本的m...

一般来说能1.8的Mod是可以在1.8以下版本及1.8.x使用的(x可以是任何数字,如1.8.0与1.8.8)你是在哪里下载的?请追问告诉我

mckuai有相关教程,你可以百度从那找一下的 Minmap 的mod这个是

把下好的mod放进 …/你的游戏目录/.minecraft/mods/ 里,其他的别动。(一般下载的都是zip压缩文件,先解压文件,千万不要把压缩包整个扔进游戏目录里,解压出来的mod是jar格式 ) 在游戏里有一个mod选项,点进去找到你的mod,启用它就行了

您好,地址给你发来了。链接:http://pan.baidu.com/s/1eQhOebS 密码:5wg7

不能用,版本号要对应,不对应的即使你吧mod下载放到文件目录中,打开游戏时就等于跟没下载mod一样,版本号一定要对应,才能有效果

抱歉,G键合成表mod还未开发至1.8版 你可以使用NEI mod,功能是一样的 下面是NEI的介绍和下载地址: http://www.mcbbs.net/forum.php?mod=viewthread&tid=389937 满意请采纳!

是TMI,1.8.0的话暂时还没出,请提问者等吧,现在1.8.0只出了材质包

[1.8.9-1.4.7][SSP/SMP][Win][LINUX/UNIX TEST]Minecraft语言输入修复补丁 http://www.mcbbs.net/thread-83941-1-1.html (出处: http://www.mcbbs.net/)

正如楼上所说,是mod不兼容问题 首先说明一点的是,你下载的mod版本需要和你游戏的版本相对应,这样才可以正常运行,因为对应版本的forge只支持本版本mod。比如你目前玩的是1.8版本的mc,而显然,你的mod只支持1.8.8-1.9之间的版本(可以是1.8.8...

网站地图

All rights reserved Powered by www.pryy.net

copyright ©right 2010-2021。
www.pryy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com