www.pryy.net > 本人准备学hiBErnAtE框架,请问hiBErnAtE5支持JDK1...

本人准备学hiBErnAtE框架,请问hiBErnAtE5支持JDK1...

Hibernate Core 3.6 需要 JDK 1.5,3.5 需要 JDK 1.4

老是有人要ssh例子,我传到我的空间了,需要的去下载吧!~链接有下载次数,先到先得!~ 框架一: http://token.lestorage.com/checkAccessCode.php?code=f92cc208258c001a1254c1c5cfbd90d033e1c75c12c2154&sec=yes 精简后的jar文件 框架版本: s...

不一定要用JDK1.7,毕竟开发4.0的时候,1.7还没有正式公布。不过由于jdk1.6相比1.5修改了许多内容,有可能hibernate4.0因为需要一些jdk1.6版本的一些新特性,放弃了对jdk1.5的支持。毕竟hibernate在升3.0的时候放弃了对jdk1.4以下版本的支持。 ...

网站地图

All rights reserved Powered by www.pryy.net

copyright ©right 2010-2021。
www.pryy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com